aboutsummaryrefslogtreecommitdiffstats
path: root/src/labs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/labs/CMakeLists.txt')
-rw-r--r--src/labs/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/labs/CMakeLists.txt b/src/labs/CMakeLists.txt
index 2680ae8d11..9a984ccfb9 100644
--- a/src/labs/CMakeLists.txt
+++ b/src/labs/CMakeLists.txt
@@ -12,3 +12,7 @@ endif()
if(QT_FEATURE_quick_shadereffect AND TARGET Qt::Quick)
add_subdirectory(wavefrontmesh)
endif()
+
+if(QT_FEATURE_systemsemaphore AND TARGET Qt::Quick)
+ add_subdirectory(sharedimage)
+endif()