aboutsummaryrefslogtreecommitdiffstats
path: root/src/labs/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/labs/CMakeLists.txt')
-rw-r--r--src/labs/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/src/labs/CMakeLists.txt b/src/labs/CMakeLists.txt
index de832a1db2..4170bdf621 100644
--- a/src/labs/CMakeLists.txt
+++ b/src/labs/CMakeLists.txt
@@ -7,3 +7,7 @@ endif()
if(TARGET Qt::Quick)
add_subdirectory(animation)
endif()
+
+if(QT_FEATURE_quick_shadereffect AND TARGET Qt::Quick)
+ add_subdirectory(wavefrontmesh)
+endif()