aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/scenegraph/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/scenegraph/CMakeLists.txt')
-rw-r--r--src/plugins/scenegraph/CMakeLists.txt11
1 files changed, 11 insertions, 0 deletions
diff --git a/src/plugins/scenegraph/CMakeLists.txt b/src/plugins/scenegraph/CMakeLists.txt
new file mode 100644
index 0000000000..364c38bc8b
--- /dev/null
+++ b/src/plugins/scenegraph/CMakeLists.txt
@@ -0,0 +1,11 @@
+# Generated from scenegraph.pro.
+
+# special case begin
+#if(QT_FEATURE_d3d12)
+# add_subdirectory(d3d12)
+#endif()
+# special case end
+
+if(QT_FEATURE_openvg)
+ add_subdirectory(openvg)
+endif()