aboutsummaryrefslogtreecommitdiffstats
path: root/src/plugins/scenegraph/openvg/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/plugins/scenegraph/openvg/CMakeLists.txt')
-rw-r--r--src/plugins/scenegraph/openvg/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/src/plugins/scenegraph/openvg/CMakeLists.txt b/src/plugins/scenegraph/openvg/CMakeLists.txt
index 4127556dad..bda18dd619 100644
--- a/src/plugins/scenegraph/openvg/CMakeLists.txt
+++ b/src/plugins/scenegraph/openvg/CMakeLists.txt
@@ -4,7 +4,7 @@
## qsgopenvgbackend Plugin:
#####################################################################
-add_qt_plugin(qsgopenvgbackend
+qt_add_plugin(qsgopenvgbackend
TYPE scenegraph
CLASS_NAME QSGOpenVGAdaptation
SOURCES
@@ -47,7 +47,7 @@ add_qt_plugin(qsgopenvgbackend
## Scopes:
#####################################################################
-extend_target(qsgopenvgbackend CONDITION QT_FEATURE_quick_sprite
+qt_extend_target(qsgopenvgbackend CONDITION QT_FEATURE_quick_sprite
SOURCES
qsgopenvgspritenode.cpp qsgopenvgspritenode.h
)