aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlcompiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qmlcompiler/CMakeLists.txt')
-rw-r--r--src/qmlcompiler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/qmlcompiler/CMakeLists.txt b/src/qmlcompiler/CMakeLists.txt
index 7a1030b717..e08189857d 100644
--- a/src/qmlcompiler/CMakeLists.txt
+++ b/src/qmlcompiler/CMakeLists.txt
@@ -13,8 +13,8 @@ qt_add_module(QmlCompiler
qmlstreamwriter.cpp qmlstreamwriter_p.h
qqmljsimportedmembersvisitor.cpp qqmljsimportedmembersvisitor_p.h
qqmljsmetatypes_p.h
+ qqmljsresourcefilemapper.cpp qqmljsresourcefilemapper_p.h
qqmljsscope.cpp qqmljsscope_p.h
- resourcefilemapper.cpp resourcefilemapper_p.h
typedescriptionreader.cpp typedescriptionreader_p.h
PUBLIC_LIBRARIES
Qt::CorePrivate