aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlcompiler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qmlcompiler/CMakeLists.txt')
-rw-r--r--src/qmlcompiler/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/qmlcompiler/CMakeLists.txt b/src/qmlcompiler/CMakeLists.txt
index b6eea0ff01..396d9c2ea2 100644
--- a/src/qmlcompiler/CMakeLists.txt
+++ b/src/qmlcompiler/CMakeLists.txt
@@ -14,8 +14,8 @@ qt_add_module(QmlCompiler
qqmljsresourcefilemapper.cpp qqmljsresourcefilemapper_p.h
qqmljsscope.cpp qqmljsscope_p.h
qqmljsstreamwriter.cpp qqmljsstreamwriter_p.h
+ qqmljstypedescriptionreader.cpp qqmljstypedescriptionreader_p.h
qqmljstypereader.cpp qqmljstypereader_p.h
- typedescriptionreader.cpp typedescriptionreader_p.h
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::QmlDevToolsPrivate