aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmldebug/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qmldebug/CMakeLists.txt')
-rw-r--r--src/qmldebug/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/src/qmldebug/CMakeLists.txt b/src/qmldebug/CMakeLists.txt
index 048293312f..e1502e02d1 100644
--- a/src/qmldebug/CMakeLists.txt
+++ b/src/qmldebug/CMakeLists.txt
@@ -30,11 +30,8 @@ qt_add_module(QmlDebug
qqmlprofilertypedevent.cpp qqmlprofilertypedevent_p.h
qv4debugclient.cpp qv4debugclient_p.h
qv4debugclient_p_p.h
- LIBRARIES
- Qt::CorePrivate
- Qt::PacketProtocolPrivate
PUBLIC_LIBRARIES
- Qt::Core
+ Qt::CorePrivate
Qt::Network
- Qt::PacketProtocol
+ Qt::PacketProtocolPrivate
)