aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmltest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qmltest/CMakeLists.txt')
-rw-r--r--src/qmltest/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/qmltest/CMakeLists.txt b/src/qmltest/CMakeLists.txt
index b5d8a61d45..c9d13711d7 100644
--- a/src/qmltest/CMakeLists.txt
+++ b/src/qmltest/CMakeLists.txt
@@ -17,6 +17,9 @@ add_qt_module(QuickTest
QT_NO_URL_CAST_FROM_STRING
LIBRARIES
Qt::TestPrivate
+ Qt::Quick # special case
+ Qt::QuickPrivate # special case
+ Qt::QmlPrivate # special case
PUBLIC_LIBRARIES
Qt::Core
Qt::Test