aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlworkerscript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qmlworkerscript/CMakeLists.txt')
-rw-r--r--src/qmlworkerscript/CMakeLists.txt7
1 files changed, 6 insertions, 1 deletions
diff --git a/src/qmlworkerscript/CMakeLists.txt b/src/qmlworkerscript/CMakeLists.txt
index 297e0404d9..1f61555bd1 100644
--- a/src/qmlworkerscript/CMakeLists.txt
+++ b/src/qmlworkerscript/CMakeLists.txt
@@ -6,7 +6,6 @@
qt_add_module(QmlWorkerScript
SOURCES
- qqmlworkerscriptmodule.cpp qqmlworkerscriptmodule_p.h
qquickworkerscript.cpp qquickworkerscript_p.h
qtqmlworkerscriptglobal.h qtqmlworkerscriptglobal_p.h
qv4serialize.cpp qv4serialize_p.h
@@ -45,6 +44,12 @@ qt_add_module(QmlWorkerScript
Qt::Qml
)
+#### Keys ignored in scope 1:.:.:qmlworkerscript.pro:<TRUE>:
+# IMPORT_VERSION = "2.15"
+# QMLTYPES_FILENAME = "plugins.qmltypes"
+# QMLTYPES_INSTALL_DIR = "$$[QT_INSTALL_QML]/QtQml/WorkerScript.2"
+# QML_IMPORT_NAME = "QtQml.WorkerScript"
+
## Scopes:
#####################################################################