aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlworkerscript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qmlworkerscript/CMakeLists.txt')
-rw-r--r--src/qmlworkerscript/CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/src/qmlworkerscript/CMakeLists.txt b/src/qmlworkerscript/CMakeLists.txt
index e85d1174e1..828974ee45 100644
--- a/src/qmlworkerscript/CMakeLists.txt
+++ b/src/qmlworkerscript/CMakeLists.txt
@@ -109,6 +109,7 @@ set_target_properties(QmlWorkerScript PROPERTIES
QT_QML_MODULE_VERSION ${CMAKE_PROJECT_VERSION}
QT_QML_MODULE_URI QtQml.WorkerScript
QT_QML_MODULE_INSTALL_DIR "${INSTALL_QMLDIR}/QtQml/WorkerScript"
+ QT_QMLTYPES_FILENAME "plugins.qmltypes"
)
qt6_qml_type_registration(QmlWorkerScript)