aboutsummaryrefslogtreecommitdiffstats
path: root/src/qmlworkerscript/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/qmlworkerscript/CMakeLists.txt')
-rw-r--r--src/qmlworkerscript/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/src/qmlworkerscript/CMakeLists.txt b/src/qmlworkerscript/CMakeLists.txt
index c7f7b60c7d..6d3a87ab10 100644
--- a/src/qmlworkerscript/CMakeLists.txt
+++ b/src/qmlworkerscript/CMakeLists.txt
@@ -43,6 +43,9 @@ qt_add_module(QmlWorkerScript
PUBLIC_LIBRARIES
Qt::Core
Qt::Qml
+ PRIVATE_MODULE_INTERFACE
+ Qt::CorePrivate
+ Qt::QmlPrivate
)
#### Keys ignored in scope 1:.:.:qmlworkerscript.pro:<TRUE>: