aboutsummaryrefslogtreecommitdiffstats
path: root/src/quick/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'src/quick/CMakeLists.txt')
-rw-r--r--src/quick/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/quick/CMakeLists.txt b/src/quick/CMakeLists.txt
index ad559cbf0b..5a794c0dfb 100644
--- a/src/quick/CMakeLists.txt
+++ b/src/quick/CMakeLists.txt
@@ -317,7 +317,7 @@ qt_extend_target(Quick CONDITION MSVC
#### Keys ignored in scope 5:.:.:quick.pro:solaris-cc_x_:
# QMAKE_CXXFLAGS_RELEASE = "--O2"
-qt_extend_target(Quick CONDITION WIN32 AND NOT WINRT
+qt_extend_target(Quick CONDITION WIN32
PUBLIC_LIBRARIES
user32
)