aboutsummaryrefslogtreecommitdiffstats
path: root/tests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/CMakeLists.txt')
-rw-r--r--tests/CMakeLists.txt14
1 files changed, 10 insertions, 4 deletions
diff --git a/tests/CMakeLists.txt b/tests/CMakeLists.txt
index ebb34d2d18..33a89765dd 100644
--- a/tests/CMakeLists.txt
+++ b/tests/CMakeLists.txt
@@ -1,7 +1,13 @@
# Generated from tests.pro.
-add_subdirectory(auto)
+# special case begin
+find_package(Qt6 REQUIRED Concurrent)
+# special case end
-if(QT_CONFIG___contains___release)
- add_subdirectory(benchmarks)
-endif()
+add_subdirectory(auto)
+# special case begin
+# benchmarks not yet ported
+# if(QT_CONFIG___contains___release)
+# add_subdirectory(benchmarks)
+# endif()
+# special case end