aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/CMakeLists.txt')
-rw-r--r--tests/auto/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/CMakeLists.txt b/tests/auto/CMakeLists.txt
index 702f646bd4..eb1c2d34df 100644
--- a/tests/auto/CMakeLists.txt
+++ b/tests/auto/CMakeLists.txt
@@ -9,7 +9,7 @@ add_subdirectory(qmldevtools)
# add_subdirectory(installed_cmake)
# special case end
add_subdirectory(toolsupport)
-if(NOT APPLE_UIKIT)
+if(NOT UIKIT)
add_subdirectory(qmltest)
endif()
if(TARGET Qt::Gui AND (QT_FEATURE_opengl OR QT_FEATURE_opengles2 OR QT_FEATURE_opengles3))