aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/CMakeLists.txt6
1 files changed, 5 insertions, 1 deletions
diff --git a/tests/auto/cmake/CMakeLists.txt b/tests/auto/cmake/CMakeLists.txt
index f304a99705..c61105418f 100644
--- a/tests/auto/cmake/CMakeLists.txt
+++ b/tests/auto/cmake/CMakeLists.txt
@@ -1,4 +1,5 @@
-
+# Generated from cmake.pro.
+# special case begin
cmake_minimum_required(VERSION 2.8)
project(qmake_cmake_files)
@@ -26,4 +27,7 @@ add_test(qtquickcompiler ${CMAKE_CTEST_COMMAND}
--build-project qqc_test
--build-options "-DCMAKE_PREFIX_PATH=${CMAKE_PREFIX_PATH}" ${BUILD_OPTIONS_LIST}
--test-command qqc_test
+
)
+
+# special case end