aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/test_plugins/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/test_plugins/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/test_plugins/CMakeLists.txt4
1 files changed, 3 insertions, 1 deletions
diff --git a/tests/auto/cmake/test_plugins/CMakeLists.txt b/tests/auto/cmake/test_plugins/CMakeLists.txt
index 9cbfbb657e..a23f9c332c 100644
--- a/tests/auto/cmake/test_plugins/CMakeLists.txt
+++ b/tests/auto/cmake/test_plugins/CMakeLists.txt
@@ -1,7 +1,9 @@
project(test_plugins)
cmake_minimum_required(VERSION 2.8)
-cmake_policy(SET CMP0056 NEW)
+if (POLICY CMP0056)
+ cmake_policy(SET CMP0056 NEW)
+endif()
find_package(Qt5Qml REQUIRED)