aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/cmake/tooling_imports/First/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/cmake/tooling_imports/First/CMakeLists.txt')
-rw-r--r--tests/auto/cmake/tooling_imports/First/CMakeLists.txt9
1 files changed, 9 insertions, 0 deletions
diff --git a/tests/auto/cmake/tooling_imports/First/CMakeLists.txt b/tests/auto/cmake/tooling_imports/First/CMakeLists.txt
new file mode 100644
index 0000000000..64d3291612
--- /dev/null
+++ b/tests/auto/cmake/tooling_imports/First/CMakeLists.txt
@@ -0,0 +1,9 @@
+qt_add_qml_module(BackingFirst
+ URI First
+ VERSION 1.0
+ SOURCES
+ Neighbor.cpp
+ Neighbor.h
+ QML_FILES
+ DoSomething.qml
+)