aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/particles/qquickcustomaffector/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/particles/qquickcustomaffector/CMakeLists.txt')
-rw-r--r--tests/auto/particles/qquickcustomaffector/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/particles/qquickcustomaffector/CMakeLists.txt b/tests/auto/particles/qquickcustomaffector/CMakeLists.txt
index dd37fc9599..dfd8617c64 100644
--- a/tests/auto/particles/qquickcustomaffector/CMakeLists.txt
+++ b/tests/auto/particles/qquickcustomaffector/CMakeLists.txt
@@ -10,7 +10,7 @@ file(GLOB_RECURSE test_data_glob
data/*)
list(APPEND test_data ${test_data_glob})
-add_qt_test(tst_qquickcustomaffector
+qt_add_test(tst_qquickcustomaffector
SOURCES
../../shared/util.cpp ../../shared/util.h
tst_qquickcustomaffector.cpp
@@ -33,12 +33,12 @@ add_qt_test(tst_qquickcustomaffector
## Scopes:
#####################################################################
-extend_target(tst_qquickcustomaffector CONDITION ANDROID OR APPLE_IOS
+qt_extend_target(tst_qquickcustomaffector CONDITION ANDROID OR APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-extend_target(tst_qquickcustomaffector CONDITION NOT ANDROID AND NOT APPLE_IOS
+qt_extend_target(tst_qquickcustomaffector CONDITION NOT ANDROID AND NOT APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)