aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/particles/qquickwander/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/particles/qquickwander/CMakeLists.txt')
-rw-r--r--tests/auto/particles/qquickwander/CMakeLists.txt8
1 files changed, 2 insertions, 6 deletions
diff --git a/tests/auto/particles/qquickwander/CMakeLists.txt b/tests/auto/particles/qquickwander/CMakeLists.txt
index a747ae7227..c4e44cb7f1 100644
--- a/tests/auto/particles/qquickwander/CMakeLists.txt
+++ b/tests/auto/particles/qquickwander/CMakeLists.txt
@@ -16,17 +16,13 @@ qt_add_test(tst_qquickwander
tst_qquickwander.cpp
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlPrivate
Qt::QuickParticlesPrivate
Qt::QuickPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::Quick
- Qt::QuickParticles
TESTDATA ${test_data}
)