aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/particles/qquickwander/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/particles/qquickwander/CMakeLists.txt')
-rw-r--r--tests/auto/particles/qquickwander/CMakeLists.txt4
1 files changed, 1 insertions, 3 deletions
diff --git a/tests/auto/particles/qquickwander/CMakeLists.txt b/tests/auto/particles/qquickwander/CMakeLists.txt
index 8ce66a2318..f634b8bff2 100644
--- a/tests/auto/particles/qquickwander/CMakeLists.txt
+++ b/tests/auto/particles/qquickwander/CMakeLists.txt
@@ -12,10 +12,7 @@ list(APPEND test_data ${test_data_glob})
qt_internal_add_test(tst_qquickwander
SOURCES
- ../../shared/util.cpp ../../shared/util.h
tst_qquickwander.cpp
- INCLUDE_DIRECTORIES
- ../../shared
PUBLIC_LIBRARIES
Qt::CorePrivate
Qt::Gui
@@ -23,6 +20,7 @@ qt_internal_add_test(tst_qquickwander
Qt::QmlPrivate
Qt::QuickParticlesPrivate
Qt::QuickPrivate
+ Qt::QuickTestUtilsPrivate
TESTDATA ${test_data}
)