aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/animation/qparallelanimationgroupjob/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/animation/qparallelanimationgroupjob/CMakeLists.txt')
-rw-r--r--tests/auto/qml/animation/qparallelanimationgroupjob/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/tests/auto/qml/animation/qparallelanimationgroupjob/CMakeLists.txt b/tests/auto/qml/animation/qparallelanimationgroupjob/CMakeLists.txt
index 02fa824cd2..ba64d8cf0e 100644
--- a/tests/auto/qml/animation/qparallelanimationgroupjob/CMakeLists.txt
+++ b/tests/auto/qml/animation/qparallelanimationgroupjob/CMakeLists.txt
@@ -7,13 +7,11 @@
qt_add_test(tst_qparallelanimationgroupjob
SOURCES
tst_qparallelanimationgroupjob.cpp
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
)
## Scopes: