aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/animation/qsequentialanimationgroupjob/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/animation/qsequentialanimationgroupjob/CMakeLists.txt')
-rw-r--r--tests/auto/qml/animation/qsequentialanimationgroupjob/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/tests/auto/qml/animation/qsequentialanimationgroupjob/CMakeLists.txt b/tests/auto/qml/animation/qsequentialanimationgroupjob/CMakeLists.txt
new file mode 100644
index 0000000000..435aac31eb
--- /dev/null
+++ b/tests/auto/qml/animation/qsequentialanimationgroupjob/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Generated from qsequentialanimationgroupjob.pro.
+
+#####################################################################
+## tst_qsequentialanimationgroupjob Test:
+#####################################################################
+
+add_qt_test(tst_qsequentialanimationgroupjob
+ GUI
+ SOURCES
+ tst_qsequentialanimationgroupjob.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::QmlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:qsequentialanimationgroupjob.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qsequentialanimationgroupjob.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"