aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmldebuggingenabler/qqmldebuggingenabler/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmldebuggingenabler/qqmldebuggingenabler/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmldebuggingenabler/qqmldebuggingenabler/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/qml/debugger/qqmldebuggingenabler/qqmldebuggingenabler/CMakeLists.txt b/tests/auto/qml/debugger/qqmldebuggingenabler/qqmldebuggingenabler/CMakeLists.txt
index 1bdc1ec192..8b3f0b6d5c 100644
--- a/tests/auto/qml/debugger/qqmldebuggingenabler/qqmldebuggingenabler/CMakeLists.txt
+++ b/tests/auto/qml/debugger/qqmldebuggingenabler/qqmldebuggingenabler/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qqmldebuggingenabler Test:
#####################################################################
-qt_add_test(tst_qqmldebuggingenabler
+qt_internal_add_test(tst_qqmldebuggingenabler
SOURCES
../../../../shared/util.cpp ../../../../shared/util.h
../../shared/debugutil.cpp ../../shared/debugutil_p.h
@@ -27,12 +27,12 @@ qt_add_test(tst_qqmldebuggingenabler
## Scopes:
#####################################################################
-qt_extend_target(tst_qqmldebuggingenabler CONDITION ANDROID OR IOS
+qt_internal_extend_target(tst_qqmldebuggingenabler CONDITION ANDROID OR IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-qt_extend_target(tst_qqmldebuggingenabler CONDITION NOT ANDROID AND NOT IOS
+qt_internal_extend_target(tst_qqmldebuggingenabler CONDITION NOT ANDROID AND NOT IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)