aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmldebugjsserver/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmldebugjsserver/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmldebugjsserver/CMakeLists.txt32
1 files changed, 32 insertions, 0 deletions
diff --git a/tests/auto/qml/debugger/qqmldebugjsserver/CMakeLists.txt b/tests/auto/qml/debugger/qqmldebugjsserver/CMakeLists.txt
new file mode 100644
index 0000000000..3de762f331
--- /dev/null
+++ b/tests/auto/qml/debugger/qqmldebugjsserver/CMakeLists.txt
@@ -0,0 +1,32 @@
+# Generated from qqmldebugjsserver.pro.
+
+#####################################################################
+## qqmldebugjsserver Binary:
+#####################################################################
+
+# special case begin
+# Remove INSTALL_DIRECTORY and INSTALL_DIRECTORY from this test a
+# use the one from special case instead
+# special case end
+add_qt_executable(qqmldebugjsserver
+ GUI
+ # special case begin
+ OUTPUT_DIRECTORY ${CMAKE_CURRENT_BINARY_DIR}
+ # special case end
+ SOURCES
+ qqmldebugjsserver.cpp
+ DEFINES
+ QT_QML_DEBUG_NO_WARNING
+ INCLUDE_DIRECTORIES
+ ../shared
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ Qt::Test
+)
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qqmldebugjsserver.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"