aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt b/tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt
index 791ea18adb..7712af32db 100644
--- a/tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt
+++ b/tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt
@@ -16,15 +16,12 @@ qt_add_test(tst_qqmldebuglocal
INCLUDE_DIRECTORIES
../../../shared
../shared
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlDebugPrivate
Qt::QmlPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::QmlDebug
)
## Scopes: