aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt b/tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt
index b4ba42d140..27c968b5bb 100644
--- a/tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt
+++ b/tests/auto/qml/debugger/qqmldebuglocal/CMakeLists.txt
@@ -5,7 +5,6 @@
#####################################################################
add_qt_test(tst_qqmldebuglocal
- GUI
SOURCES
../../../shared/util.cpp ../../../shared/util.h
../shared/debugutil.cpp ../shared/debugutil_p.h
@@ -28,15 +27,9 @@ add_qt_test(tst_qqmldebuglocal
Qt::QmlDebug
)
-#### Keys ignored in scope 1:.:.:qqmldebuglocal.pro:<TRUE>:
-# CONFIG = "testcase"
-
## Scopes:
#####################################################################
-#### Keys ignored in scope 2:.:.:qqmldebuglocal.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"
-
extend_target(tst_qqmldebuglocal CONDITION ANDROID OR APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"