aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocess/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocess/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocess/CMakeLists.txt23
1 files changed, 23 insertions, 0 deletions
diff --git a/tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocess/CMakeLists.txt b/tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocess/CMakeLists.txt
new file mode 100644
index 0000000000..3af7cb42bb
--- /dev/null
+++ b/tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocess/CMakeLists.txt
@@ -0,0 +1,23 @@
+# Generated from qqmldebugprocess.pro.
+
+#####################################################################
+## tst_qqmldebugprocess Test:
+#####################################################################
+
+add_qt_test(tst_qqmldebugprocess
+ GUI
+ SOURCES
+ ../../shared/qqmldebugprocess.cpp ../../shared/qqmldebugprocess_p.h
+ tst_qqmldebugprocess.cpp
+ INCLUDE_DIRECTORIES
+ ../../shared
+)
+
+#### Keys ignored in scope 1:.:.:qqmldebugprocess.pro:<TRUE>:
+# CONFIG = "testcase" "-debug_and_release_target"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qqmldebugprocess.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"