aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocessprocess/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocessprocess/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocessprocess/CMakeLists.txt27
1 files changed, 27 insertions, 0 deletions
diff --git a/tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocessprocess/CMakeLists.txt b/tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocessprocess/CMakeLists.txt
new file mode 100644
index 0000000000..3a1bbae9f4
--- /dev/null
+++ b/tests/auto/qml/debugger/qqmldebugprocess/qqmldebugprocessprocess/CMakeLists.txt
@@ -0,0 +1,27 @@
+# Generated from qqmldebugprocessprocess.pro.
+
+#####################################################################
+## qqmldebugprocessprocess Binary:
+#####################################################################
+
+# special case begin
+# Remove OUTPUT_DIRECTORY and INSTALL_DIRECTORY which start with
+# $$[QT_INSTALL_TESTS]
+# special case end
+
+add_qt_executable(qqmldebugprocessprocess
+# special case begin
+ OUTPUT_DIRECTORY "${CMAKE_CURRENT_BINARY_DIR}/../qqmldebugprocess"
+# special case end
+ SOURCES
+ qqmldebugprocessprocess.cpp
+)
+
+#### Keys ignored in scope 1:.:.:qqmldebugprocessprocess.pro:<TRUE>:
+# CONFIG = "-debug_and_release_target" "console"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qqmldebugprocessprocess.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"