aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmldebugservice/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmldebugservice/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmldebugservice/CMakeLists.txt7
1 files changed, 2 insertions, 5 deletions
diff --git a/tests/auto/qml/debugger/qqmldebugservice/CMakeLists.txt b/tests/auto/qml/debugger/qqmldebugservice/CMakeLists.txt
index 9b369053cc..c4dcf92313 100644
--- a/tests/auto/qml/debugger/qqmldebugservice/CMakeLists.txt
+++ b/tests/auto/qml/debugger/qqmldebugservice/CMakeLists.txt
@@ -22,15 +22,12 @@ qt_add_test(tst_qqmldebugservice
INCLUDE_DIRECTORIES
../../../shared
../shared
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlDebugPrivate
Qt::QmlPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
- Qt::QmlDebug
TESTDATA ${test_data}
)