aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmlenginedebuginspectorintegrationtest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmlenginedebuginspectorintegrationtest/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmlenginedebuginspectorintegrationtest/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/tests/auto/qml/debugger/qqmlenginedebuginspectorintegrationtest/CMakeLists.txt b/tests/auto/qml/debugger/qqmlenginedebuginspectorintegrationtest/CMakeLists.txt
index b8c377a268..9b81b04568 100644
--- a/tests/auto/qml/debugger/qqmlenginedebuginspectorintegrationtest/CMakeLists.txt
+++ b/tests/auto/qml/debugger/qqmlenginedebuginspectorintegrationtest/CMakeLists.txt
@@ -19,13 +19,11 @@ qt_add_test(tst_qqmlenginedebuginspectorintegration
INCLUDE_DIRECTORIES
../../../shared
../shared
- LIBRARIES
+ PUBLIC_LIBRARIES
Qt::CorePrivate
+ Qt::Gui
Qt::GuiPrivate
Qt::QmlDebugPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::QmlDebug
TESTDATA ${test_data}
)