aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmlenginedebugservice/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmlenginedebugservice/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmlenginedebugservice/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/qml/debugger/qqmlenginedebugservice/CMakeLists.txt b/tests/auto/qml/debugger/qqmlenginedebugservice/CMakeLists.txt
index 128ac8d0cb..6e54b5c7f5 100644
--- a/tests/auto/qml/debugger/qqmlenginedebugservice/CMakeLists.txt
+++ b/tests/auto/qml/debugger/qqmlenginedebugservice/CMakeLists.txt
@@ -4,7 +4,7 @@
## tst_qqmlenginedebugservice Test:
#####################################################################
-add_qt_test(tst_qqmlenginedebugservice
+qt_add_test(tst_qqmlenginedebugservice
SOURCES
../../../shared/util.cpp ../../../shared/util.h
../shared/debugutil.cpp ../shared/debugutil_p.h
@@ -28,12 +28,12 @@ add_qt_test(tst_qqmlenginedebugservice
## Scopes:
#####################################################################
-extend_target(tst_qqmlenginedebugservice CONDITION ANDROID OR APPLE_IOS
+qt_extend_target(tst_qqmlenginedebugservice CONDITION ANDROID OR APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-extend_target(tst_qqmlenginedebugservice CONDITION NOT ANDROID AND NOT APPLE_IOS
+qt_extend_target(tst_qqmlenginedebugservice CONDITION NOT ANDROID AND NOT APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)