aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmlnativeconnector/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmlnativeconnector/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmlnativeconnector/CMakeLists.txt22
1 files changed, 22 insertions, 0 deletions
diff --git a/tests/auto/qml/debugger/qqmlnativeconnector/CMakeLists.txt b/tests/auto/qml/debugger/qqmlnativeconnector/CMakeLists.txt
new file mode 100644
index 0000000000..117417baf7
--- /dev/null
+++ b/tests/auto/qml/debugger/qqmlnativeconnector/CMakeLists.txt
@@ -0,0 +1,22 @@
+# Generated from qqmlnativeconnector.pro.
+
+#####################################################################
+## tst_qqmlnativeconnector Test:
+#####################################################################
+
+add_qt_test(tst_qqmlnativeconnector
+ GUI
+ SOURCES
+ tst_qqmlnativeconnector.cpp
+ DEFINES
+ QT_QML_DEBUG
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+)
+
+## Scopes:
+#####################################################################