aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmlpreview/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmlpreview/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmlpreview/CMakeLists.txt7
1 files changed, 0 insertions, 7 deletions
diff --git a/tests/auto/qml/debugger/qqmlpreview/CMakeLists.txt b/tests/auto/qml/debugger/qqmlpreview/CMakeLists.txt
index fb8deee316..4f2e3aafde 100644
--- a/tests/auto/qml/debugger/qqmlpreview/CMakeLists.txt
+++ b/tests/auto/qml/debugger/qqmlpreview/CMakeLists.txt
@@ -14,7 +14,6 @@ list(APPEND test_data "data/zoom.qml")
list(APPEND test_data "data/i18n/qml_fr_FR.qm")
add_qt_test(tst_qqmlpreview
- GUI
SOURCES
../../../../../src/plugins/qmltooling/qmldbg_preview/qqmlpreviewblacklist.cpp ../../../../../src/plugins/qmltooling/qmldbg_preview/qqmlpreviewblacklist.h
../../../shared/util.cpp ../../../shared/util.h
@@ -34,15 +33,9 @@ add_qt_test(tst_qqmlpreview
TESTDATA ${test_data}
)
-#### Keys ignored in scope 1:.:.:qqmlpreview.pro:<TRUE>:
-# CONFIG = "testcase"
-
## Scopes:
#####################################################################
-#### Keys ignored in scope 2:.:.:qqmlpreview.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"
-
extend_target(tst_qqmlpreview CONDITION ANDROID OR APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"