aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt b/tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt
index 2395c84e7d..394e4aa08d 100644
--- a/tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt
+++ b/tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt
@@ -10,7 +10,7 @@ file(GLOB_RECURSE test_data_glob
data/*)
list(APPEND test_data ${test_data_glob})
-qt_add_test(tst_qqmlprofilerservice
+qt_internal_add_test(tst_qqmlprofilerservice
SOURCES
../../../shared/util.cpp ../../../shared/util.h
../shared/debugutil.cpp ../shared/debugutil_p.h
@@ -32,12 +32,12 @@ qt_add_test(tst_qqmlprofilerservice
## Scopes:
#####################################################################
-qt_extend_target(tst_qqmlprofilerservice CONDITION ANDROID OR IOS
+qt_internal_extend_target(tst_qqmlprofilerservice CONDITION ANDROID OR IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-qt_extend_target(tst_qqmlprofilerservice CONDITION NOT ANDROID AND NOT IOS
+qt_internal_extend_target(tst_qqmlprofilerservice CONDITION NOT ANDROID AND NOT IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)