aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt')
-rw-r--r--tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt6
1 files changed, 2 insertions, 4 deletions
diff --git a/tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt b/tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt
index c1c588b798..0972273b03 100644
--- a/tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt
+++ b/tests/auto/qml/debugger/qqmlprofilerservice/CMakeLists.txt
@@ -19,12 +19,10 @@ qt_add_test(tst_qqmlprofilerservice
INCLUDE_DIRECTORIES
../../../shared
../shared
- LIBRARIES
- Qt::GuiPrivate
- Qt::QmlDebugPrivate
PUBLIC_LIBRARIES
Qt::Gui
- Qt::QmlDebug
+ Qt::GuiPrivate
+ Qt::QmlDebugPrivate
TESTDATA ${test_data}
)