aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/ecmascripttests/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/ecmascripttests/CMakeLists.txt')
-rw-r--r--tests/auto/qml/ecmascripttests/CMakeLists.txt9
1 files changed, 1 insertions, 8 deletions
diff --git a/tests/auto/qml/ecmascripttests/CMakeLists.txt b/tests/auto/qml/ecmascripttests/CMakeLists.txt
index 00357fb36b..06296fd91d 100644
--- a/tests/auto/qml/ecmascripttests/CMakeLists.txt
+++ b/tests/auto/qml/ecmascripttests/CMakeLists.txt
@@ -5,27 +5,20 @@
#####################################################################
add_qt_test(tst_ecmascripttests
- GUI
SOURCES
qjstest/test262runner.cpp qjstest/test262runner.h
tst_ecmascripttests.cpp
DEFINES
SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}\\\"
- LIBRARIES
- Qt::QmlPrivate
PUBLIC_LIBRARIES
- Qt::Qml
+ Qt::QmlPrivate
)
#### Keys ignored in scope 2:.:.:testcase.pro:<TRUE>:
-# CONFIG = "testcase"
# QT_TOOL_ENV = "checkenv"
# checkenv.name = "QTEST_FUNCTION_TIMEOUT"
# checkenv.value = "500000"
## Scopes:
#####################################################################
-
-#### Keys ignored in scope 3:.:.:testcase.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"
add_subdirectory(qjstest)