aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/ecmascripttests/qjstest/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/ecmascripttests/qjstest/CMakeLists.txt')
-rw-r--r--tests/auto/qml/ecmascripttests/qjstest/CMakeLists.txt25
1 files changed, 25 insertions, 0 deletions
diff --git a/tests/auto/qml/ecmascripttests/qjstest/CMakeLists.txt b/tests/auto/qml/ecmascripttests/qjstest/CMakeLists.txt
new file mode 100644
index 0000000000..52317655c4
--- /dev/null
+++ b/tests/auto/qml/ecmascripttests/qjstest/CMakeLists.txt
@@ -0,0 +1,25 @@
+# Generated from qjstest.pro.
+
+#####################################################################
+## qjstest Tool:
+#####################################################################
+
+add_qt_tool(qjstest
+ SOURCES
+ main.cpp
+ test262runner.cpp test262runner.h
+ DEFINES
+ QT_DEPRECATED_WARNINGS
+ INCLUDE_DIRECTORIES
+ .
+ LIBRARIES
+ Qt::QmlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:qjstest.pro:<TRUE>:
+# QMAKE_TARGET_DESCRIPTION = "Javascript" "test" "runner"
+# TEMPLATE = "app"
+# _LOADED = "qt_tool"