aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/parserstress/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/parserstress/CMakeLists.txt')
-rw-r--r--tests/auto/qml/parserstress/CMakeLists.txt13
1 files changed, 2 insertions, 11 deletions
diff --git a/tests/auto/qml/parserstress/CMakeLists.txt b/tests/auto/qml/parserstress/CMakeLists.txt
index 2a2a67e25f..bf739790db 100644
--- a/tests/auto/qml/parserstress/CMakeLists.txt
+++ b/tests/auto/qml/parserstress/CMakeLists.txt
@@ -5,15 +5,12 @@
#####################################################################
# Collect test data
-
-file(GLOB test_data_glob
- LIST_DIRECTORIES true
+file(GLOB_RECURSE test_data_glob
RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
- "tests/*")
+ tests/*)
list(APPEND test_data ${test_data_glob})
add_qt_test(tst_parserstress
- GUI
SOURCES
tst_parserstress.cpp
LIBRARIES
@@ -26,11 +23,5 @@ add_qt_test(tst_parserstress
TESTDATA ${test_data}
)
-#### Keys ignored in scope 1:.:.:parserstress.pro:<TRUE>:
-# CONFIG = "testcase"
-
## Scopes:
#####################################################################
-
-#### Keys ignored in scope 2:.:.:parserstress.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"