aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/parserstress/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/parserstress/CMakeLists.txt')
-rw-r--r--tests/auto/qml/parserstress/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/auto/qml/parserstress/CMakeLists.txt b/tests/auto/qml/parserstress/CMakeLists.txt
index bf739790db..bbd29fa6a5 100644
--- a/tests/auto/qml/parserstress/CMakeLists.txt
+++ b/tests/auto/qml/parserstress/CMakeLists.txt
@@ -10,7 +10,7 @@ file(GLOB_RECURSE test_data_glob
tests/*)
list(APPEND test_data ${test_data_glob})
-add_qt_test(tst_parserstress
+qt_add_test(tst_parserstress
SOURCES
tst_parserstress.cpp
LIBRARIES