aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/parserstress/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/parserstress/CMakeLists.txt')
-rw-r--r--tests/auto/qml/parserstress/CMakeLists.txt36
1 files changed, 36 insertions, 0 deletions
diff --git a/tests/auto/qml/parserstress/CMakeLists.txt b/tests/auto/qml/parserstress/CMakeLists.txt
new file mode 100644
index 0000000000..2a2a67e25f
--- /dev/null
+++ b/tests/auto/qml/parserstress/CMakeLists.txt
@@ -0,0 +1,36 @@
+# Generated from parserstress.pro.
+
+#####################################################################
+## tst_parserstress Test:
+#####################################################################
+
+# Collect test data
+
+file(GLOB test_data_glob
+ LIST_DIRECTORIES true
+ RELATIVE ${CMAKE_CURRENT_SOURCE_DIR}
+ "tests/*")
+list(APPEND test_data ${test_data_glob})
+
+add_qt_test(tst_parserstress
+ GUI
+ SOURCES
+ tst_parserstress.cpp
+ LIBRARIES
+ Qt::CorePrivate
+ Qt::GuiPrivate
+ Qt::QmlPrivate
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Qml
+ TESTDATA ${test_data}
+)
+
+#### Keys ignored in scope 1:.:.:parserstress.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:parserstress.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"