aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qjsvalueiterator/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qjsvalueiterator/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qjsvalueiterator/CMakeLists.txt21
1 files changed, 21 insertions, 0 deletions
diff --git a/tests/auto/qml/qjsvalueiterator/CMakeLists.txt b/tests/auto/qml/qjsvalueiterator/CMakeLists.txt
new file mode 100644
index 0000000000..3c346456bc
--- /dev/null
+++ b/tests/auto/qml/qjsvalueiterator/CMakeLists.txt
@@ -0,0 +1,21 @@
+# Generated from qjsvalueiterator.pro.
+
+#####################################################################
+## tst_qjsvalueiterator Test:
+#####################################################################
+
+add_qt_test(tst_qjsvalueiterator
+ SOURCES
+ tst_qjsvalueiterator.cpp
+ PUBLIC_LIBRARIES
+ Qt::Qml
+)
+
+#### Keys ignored in scope 1:.:.:qjsvalueiterator.pro:<TRUE>:
+# CONFIG = "testcase"
+
+## Scopes:
+#####################################################################
+
+#### Keys ignored in scope 2:.:.:qjsvalueiterator.pro:APPLE_OSX:
+# CONFIG = "-app_bundle"