aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt b/tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt
index 4d585b62f0..36741105af 100644
--- a/tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt
+++ b/tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt
@@ -4,6 +4,7 @@ set(cpp_sources
dynamicmeta.h
objectwithmethod.h
person.cpp person.h
+ state.h
theme.cpp theme.h
timelinetheme.cpp timelinetheme.h
)
@@ -30,6 +31,7 @@ set(qml_files
SelectionRectangle.qml
Test.qml
TestCase.qml
+ WindowDerived.qml
aliasLookup.qml
anchorsFill.qml
array.qml
@@ -103,6 +105,7 @@ set(qml_files
page.qml
parentProp.qml
popContextAfterRet.qml
+ prefixedMetaType.qml
pressAndHoldButton.qml
registerelimination.qml
revisions.qml