aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt2
1 files changed, 2 insertions, 0 deletions
diff --git a/tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt b/tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt
index b7f8f28aeb..5bb30f1969 100644
--- a/tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt
+++ b/tests/auto/qml/qmlcppcodegen/data/CMakeLists.txt
@@ -8,6 +8,7 @@ set(cpp_sources
dynamicmeta.h
gadgetwithenum.h
invisible.h
+ multiforeign.h
objectwithmethod.h
person.cpp person.h
state.h
@@ -119,6 +120,7 @@ set(qml_files
methods.qml
modulePrefix.qml
moveRegVoid.qml
+ multiforeign.qml
noBindingLoop.qml
noQQmlData.qml
nonNotifyable.qml