aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmldiskcache/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmldiskcache/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmldiskcache/CMakeLists.txt17
1 files changed, 7 insertions, 10 deletions
diff --git a/tests/auto/qml/qmldiskcache/CMakeLists.txt b/tests/auto/qml/qmldiskcache/CMakeLists.txt
index 096641cae9..30019a8da8 100644
--- a/tests/auto/qml/qmldiskcache/CMakeLists.txt
+++ b/tests/auto/qml/qmldiskcache/CMakeLists.txt
@@ -5,7 +5,6 @@
#####################################################################
add_qt_test(tst_qmldiskcache
- GUI
SOURCES
tst_qmldiskcache.cpp
LIBRARIES
@@ -28,21 +27,19 @@ set_source_files_properties(
# special case end
# Resources:
+set(qmake_immediate_resource_files
+ "importmodule.qml"
+ "module.mjs"
+ "test.qml"
+)
+
add_qt_resource(tst_qmldiskcache "qmake_immediate"
PREFIX
"/"
FILES
- importmodule.qml
- module.mjs
- test.qml
+ ${qmake_immediate_resource_files}
)
-#### Keys ignored in scope 1:.:.:qmldiskcache.pro:<TRUE>:
-# CONFIG = "testcase"
-
## Scopes:
#####################################################################
-
-#### Keys ignored in scope 2:.:.:qmldiskcache.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"