aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmlformat/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmlformat/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmlformat/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tests/auto/qml/qmlformat/CMakeLists.txt b/tests/auto/qml/qmlformat/CMakeLists.txt
index 483cc93aeb..14a8acb5d9 100644
--- a/tests/auto/qml/qmlformat/CMakeLists.txt
+++ b/tests/auto/qml/qmlformat/CMakeLists.txt
@@ -26,12 +26,12 @@ qt_add_test(tst_qmlformat
## Scopes:
#####################################################################
-qt_extend_target(tst_qmlformat CONDITION ANDROID OR APPLE_IOS
+qt_extend_target(tst_qmlformat CONDITION ANDROID OR IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-qt_extend_target(tst_qmlformat CONDITION NOT ANDROID AND NOT APPLE_IOS
+qt_extend_target(tst_qmlformat CONDITION NOT ANDROID AND NOT IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)