aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmllint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmllint/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmllint/CMakeLists.txt6
1 files changed, 3 insertions, 3 deletions
diff --git a/tests/auto/qml/qmllint/CMakeLists.txt b/tests/auto/qml/qmllint/CMakeLists.txt
index a66507f625..2518740101 100644
--- a/tests/auto/qml/qmllint/CMakeLists.txt
+++ b/tests/auto/qml/qmllint/CMakeLists.txt
@@ -10,7 +10,7 @@ file(GLOB_RECURSE test_data_glob
data/*)
list(APPEND test_data ${test_data_glob})
-qt_add_test(tst_qmllint
+qt_internal_add_test(tst_qmllint
SOURCES
../../shared/util.cpp ../../shared/util.h
tst_qmllint.cpp
@@ -24,12 +24,12 @@ qt_add_test(tst_qmllint
## Scopes:
#####################################################################
-qt_extend_target(tst_qmllint CONDITION ANDROID OR IOS
+qt_internal_extend_target(tst_qmllint CONDITION ANDROID OR IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"
)
-qt_extend_target(tst_qmllint CONDITION NOT ANDROID AND NOT IOS
+qt_internal_extend_target(tst_qmllint CONDITION NOT ANDROID AND NOT IOS
DEFINES
QT_QMLTEST_DATADIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}/data\\\"
)