aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmllint/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmllint/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmllint/CMakeLists.txt19
1 files changed, 19 insertions, 0 deletions
diff --git a/tests/auto/qml/qmllint/CMakeLists.txt b/tests/auto/qml/qmllint/CMakeLists.txt
new file mode 100644
index 0000000000..a9995910ae
--- /dev/null
+++ b/tests/auto/qml/qmllint/CMakeLists.txt
@@ -0,0 +1,19 @@
+# Generated from qmllint.pro.
+
+#####################################################################
+## testqmllint Binary:
+#####################################################################
+
+add_qt_executable(testqmllint
+ GUI
+ SOURCES
+ main.cpp
+ INCLUDE_DIRECTORIES
+ .
+ PUBLIC_LIBRARIES
+ Qt::Gui
+ Qt::Test
+)
+
+#### Keys ignored in scope 1:.:.:qmllint.pro:<TRUE>:
+# TEMPLATE = "app"