aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmlmin/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmlmin/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmlmin/CMakeLists.txt25
1 files changed, 0 insertions, 25 deletions
diff --git a/tests/auto/qml/qmlmin/CMakeLists.txt b/tests/auto/qml/qmlmin/CMakeLists.txt
deleted file mode 100644
index 3f68bd0a86..0000000000
--- a/tests/auto/qml/qmlmin/CMakeLists.txt
+++ /dev/null
@@ -1,25 +0,0 @@
-# Generated from qmlmin.pro.
-
-#####################################################################
-## tst_qmlmin Test:
-#####################################################################
-
-qt_add_test(tst_qmlmin
- SOURCES
- tst_qmlmin.cpp
- DEFINES
- SRCDIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}\\\"
- LIBRARIES
- Qt::GuiPrivate
- PUBLIC_LIBRARIES
- Qt::Gui
- Qt::Qml
-)
-
-## Scopes:
-#####################################################################
-
-qt_extend_target(tst_qmlmin CONDITION CMAKE_CROSSCOMPILING AND NOT boot2qt
- DEFINES
- QTEST_CROSS_COMPILED
-)