aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmlplugindump/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmlplugindump/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmlplugindump/CMakeLists.txt11
1 files changed, 1 insertions, 10 deletions
diff --git a/tests/auto/qml/qmlplugindump/CMakeLists.txt b/tests/auto/qml/qmlplugindump/CMakeLists.txt
index f8204d1057..a5d0eb7429 100644
--- a/tests/auto/qml/qmlplugindump/CMakeLists.txt
+++ b/tests/auto/qml/qmlplugindump/CMakeLists.txt
@@ -5,7 +5,6 @@
#####################################################################
add_qt_test(tst_qmlplugindump
- GUI
SOURCES
../../shared/util.cpp ../../shared/util.h
tst_qmlplugindump.cpp
@@ -13,22 +12,14 @@ add_qt_test(tst_qmlplugindump
QT_QMLTEST_DIR=\\\"${CMAKE_CURRENT_SOURCE_DIR}\\\"
INCLUDE_DIRECTORIES
../../shared
- LIBRARIES
- Qt::GuiPrivate
PUBLIC_LIBRARIES
- Qt::Gui
+ Qt::GuiPrivate
Qt::Qml
)
-#### Keys ignored in scope 2:.:.:tst_qmlplugindump.pro:<TRUE>:
-# CONFIG = "testcase"
-
## Scopes:
#####################################################################
-#### Keys ignored in scope 3:.:.:tst_qmlplugindump.pro:APPLE_OSX:
-# CONFIG = "-app_bundle"
-
extend_target(tst_qmlplugindump CONDITION ANDROID OR APPLE_IOS
DEFINES
QT_QMLTEST_DATADIR=\\\":/data\\\"