aboutsummaryrefslogtreecommitdiffstats
path: root/tests/auto/qml/qmltc/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'tests/auto/qml/qmltc/CMakeLists.txt')
-rw-r--r--tests/auto/qml/qmltc/CMakeLists.txt6
1 files changed, 4 insertions, 2 deletions
diff --git a/tests/auto/qml/qmltc/CMakeLists.txt b/tests/auto/qml/qmltc/CMakeLists.txt
index 5e6026046c..66d1e4bf01 100644
--- a/tests/auto/qml/qmltc/CMakeLists.txt
+++ b/tests/auto/qml/qmltc/CMakeLists.txt
@@ -32,7 +32,8 @@ qt6_add_qml_module(tst_qmltc_diskcache
target_compile_definitions(tst_qmltc_diskcache PRIVATE
QMLTC_TESTS_DISABLE_CACHE=0
)
-qt6_target_compile_qml_to_cpp(tst_qmltc_diskcache
+qt_internal_target_compile_qml_to_cpp(tst_qmltc_diskcache
+ NAMESPACE QmltcTest
FILES
${qml_sources}
)
@@ -55,7 +56,8 @@ qt6_add_qml_module(tst_qmltc_nodiskcache
target_compile_definitions(tst_qmltc_nodiskcache PRIVATE
QMLTC_TESTS_DISABLE_CACHE=1
)
-qt6_target_compile_qml_to_cpp(tst_qmltc_nodiskcache
+qt_internal_target_compile_qml_to_cpp(tst_qmltc_nodiskcache
+ # NAMESPACE QmltcTest # use QT_NAMESPACE instead
FILES
${qml_sources}
)